Northwestern Pacific Railroad Network

Dedicated to Sharing the Heritage of Redwood Empire Railroading

Have not been able to access this site on my desktop or ipad last few days. Only my phone on 3g. Anyone else having problems?

Views: 987

Reply to This

Replies to This Discussion

Could not connect via comcast, no matter the browser. Google would find the link but the error message said the browser(s) could not find the address.

The problem must be local, no pproblems here in Ohio.

 

RT

The problem must be local, no problems here in novato ca.

 

Yes, I too have problems here in Petaluma...sometimes intermittent. I use Comcast & Safari and the error msg. I get is: "Safari can't find the server". My 3g phone works fine also to get this site. I'm typing this on my phone now since I can't access otherwise this morning...

I've got ATT.  No probs connecting.

I just got in after 3 trys this morning. Connection problems kept me limited to IPhone on 3g all weekend. I'm on comcast in Santa Rosa.

My Comcast connection is working now...

if you have comcast call them have them check there wires

my dad lives in rohnert park and had problems with the cable .

 service tech found lose conections last week at both ends of the wire run from street box to the building

 

dave

 

Probably an issue with this site's hosting company or domain registration service.

About once every two weeks, Internet Explorer will give me this BS "Internet Explorer cannot display the webpage" message, then after hitting refresh 5-6 times, it'll come up. I also use Firefox, and I never have a problem accessing this site with it.

 

Zachary M. Toler

I'm sitting in mcd's...no pro here. Can't get on my comcast connection

Comcast in Ukiah has been really bad connecting here, too.  Must be a Comcast thing.  Maybe NWPRR.NET is on Comcast's "No Fly" zone  :-)

RSS

© 2019   Created by Mark Drury.   Powered by

Badges  |  Report an Issue  |  Terms of Service